Support SAP Connector for Microsoft .Net (NCo)

In the last time I had several problems with external access to a SAP BW System. The access was realized with an old version of the SAP Connector. And that is the problem. If you have a SAP Business Warehouse System version which is greater than 7.3, you maybe get troubles. For example SAP added new fields or like in 7.4 you now have the option for "Long text is XL" in the master data. So the old versions would not work with this.

 

I just found a very good table about the maintenance of all versions in Martins blog.

Overview Support SAP NCo Connector
Overview Support SAP NCo Connector

So to make sure you work with the latest version of NCo, you should have an eye to the SAP Note 856863 or visit service.sap.com/connectors

Write a comment

Comments: 0